¿Sabías que tu navegador está desactualizado?
A partir del 15 de febrero será requisito actualizar tu explorador para ingresar a Amway.com
Échale un vistazo a los Requisitos Mínimos del Explorador o elige tu explorador para actualizar ahora      
Estás aquí: Inicio / Apoya / Apoyo al Sitio Web / Requisitos Mínimos del Explorador

Requisitos Mínimos del Explorador


Amway.com ha sido optimizado para Microsoft IE 11+, Safari 9, Firefox 41, Microsoft Edge 12, Chrome 46. El sitio móvil de Amway m.amway.com ha sido optimizado para Safari 9+, Chrome 38, 50, 51, Android Browser 4.0.

Si deseas no usar uno de estos navegadores, puede que tengas dificultades viendo ciertas áreas de nuestro sitio web.

Para actualizar tu navegador, por favor visita: www.mozilla.com/firefox, www.microsoft.com/ie, www.apple.com/safari, o www.google.com/chrome.

Requisitos mínimos móviles:

  • iOS – 10.x.x, 11.x.x
  • Android – 4.4, 5.0, 5.1, 6.1, 7.0

Además, algunas secciones del nuevo Amway.com requieren que el usuario instale los siguientes ”plug in” de navegadores:


Para obtener más información, Comunícate con Nosotros.